Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
A Whole New World
  1. #1

    Join Date
    Sep 2011
    Posts
    197

    A Whole New World



    Mr. Black here, dear players! And as you can see the website has had a bit of a face-list!

    We’re still in the process of Upgrading some items around (store, gallery, etc etc) so if you come across a dead link it will be fixed shortly.

    Specifically we lost a lot of the News articles between now and last April- Will work on getting those restored!

    In the meantime check out the new forums and tell us what you think!

  2. #2
    I have a few comments on the style and functionality of the forums:

    1) The header bar where the dark age logo and links to the other sections of the website are located is taking a very long time to get served up by (presumably) the server. We're talking a good 5 seconds from when I load the forums and see see the main forum section, and the header bar appearing. This is quite jarring if you're scrolling down to the middle of the forum list and suddenly all the content gets pushed down due to the header appearing at the top of the screen. I don't think it's a connection issue on my end (40mbps download speed), nor do I believe it's a caching issue since I've visited the forums multiple times over the last few days and it happens every time I load the page. The delay in loading the header also prevents you from interacting with anything on the page until it arrives, which is particularly frustrating to deal with.

    2) The forum layout - The baby blue that's being used for link colouring at the minute is very jarring on the eyes. I think it would be a lot softer were it a deep red (I've included an example at the bottom of the post). Similarly, the font choice makes it very difficult to determine which threads have new posts and which don't, since there appears to be no difference between bold and non-bold font. If there is a difference, it's very hard to distinguish between the two. While I understand that the font choice was made because it matches the font used for the headers in the rulebooks, I don't think it's working out too well on the forums where it's actually impacting the ability to quickly determine where new/old posts are. Additionally, it's quite hard to read because it looks like the default format for the font is bold smallcaps, which is crushing letters together. It's fine for the section links, since the kerning is giving enough space to make the text readable, but it's not working out so well for thread titles in my opinion.



    Last edited by Ap0k; 10-22-2014 at 01:57 PM.

  3. #3

    Join Date
    Aug 2012
    Location
    Cleveland, Ohio
    Posts
    164
    I will second the comment on loading times of headers. Its not as bad on my system at home (but still annoying) but its quite noticable on my system at work. I might have to actually work now!

  4. #4

    Join Date
    Feb 2011
    Location
    Syracuse, Utah
    Posts
    193
    I'd like a button to view forums posts made since my last visit. I don't see that as an option since the revamp.

  5. #5
    Has anyone else noticed that the update cart button doesn't work?

  6. #6
    oistene's Avatar
    Join Date
    Nov 2014
    Location
    Trondheim, Norway
    Posts
    73
    All the menus expands on iPhone and iPad, and cannot be collapsed. They also take long to load, this is quite inconvenient.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in